jQuery UI Autocomplete - Default functionality
Handbuch
Revolvermanual
Handbuch  → Einführung  → Systemvoraussetzungen 

Systemvoraussetzungen

Welche Voraussetzungen muss Ihr System (Mac oder Windows) erfüllen, damit Revolver fehlerfrei funktioniert?

Für eine Installation mit einer einstelligen Anzahl Benutzer kann durchaus ein älterer, wenig leistungsfähiger Computer verwendet werden. Bei einer zwei- oder dreistelligen Benutzerzahl empfehlen wir ein modernes Gerät.

Allgemeine Voraussetzungen

Arbeitsspeicher RAM

Je mehr Hauptspeicher, desto besser. 4 GB RAM sollten mindestens vorhanden sein, mehr ist immer besser.

Faustformel:
100 MB freier RAM pro Benutzer.

Prozessor

Auch hier gilt: Je mehr, desto besser. Die Prozessor-Geschwindigkeit ist weniger ausschlaggebend.

Faustformel:
ein Kern pro 10 Benutzer.

Festplatte

Spezielle Server-Festplatten sind empfehlenswert, insbesondere wegen ihrer Zuverlässigkeit. Idealerweise haben Sie ein RAID-System, um Datenverluste durch Festplatten-Defekte zu vermeiden.

Faustformel für den Platzbedarf der Datenbank
  • ohne E-Mails: 50 MB pro Jahr und Benutzer,
  • mit E-Mails: 1 bis 3 GB pro Jahr und Benutzer.


Nach oben ↑

Mac OS X

Prozessor

Sie können Revolver ab Intel-Prozessoren benutzen. Für den Betrieb unter PowerPC-Prozessoren stehen hier die letzten Versionen zur Verfügung.

Betriebssystem

Sie können Revolver unter folgenden Betriebssystemen betreiben:

  • Mac OS X 10.12
  • Mac OS X 10.11
  • Mac OS X 10.10
  • Mac OS X 10.9
  • Mac OS X 10.8
  • Mac OS X 10.7
  • Mac OS X 10.6
  • Mac OS X 10.5
  • Mac OS X Server


Nach oben ↑

HINWEIS: Windows Update .NET Framework für Windows bis einschließlich Vista

Um Revolver auf Windows-Betriebssystemen (bis einschließlich Windows Vista) installieren zu können, müssen optionale Softwareupdates installiert werden. Bitte installieren Sie Microsoft .NET Framework 3.5 Service Pack auf Ihrem Rechner.

Nach oben ↑

Windows

Betriebssystem

Sie können Revolver unter folgenden Betriebssystemen betreiben:

  • Windows 10
  • Windows 8
  • Windows 7
  • Vista
  • XP (SP 3)
  • 2008 Server
  • 2003 Server


Nach oben ↑

HINWEIS: Windows 2012 Server

Bis auf Weiteres raten wir davon ab, Revolver unter Windows 2012 Server zu betreiben. Hierbei kann es zu Problemen mit der Authentifizierung unserer Freischalt-Codes kommen.

Nach oben ↑

Letzte Aktualisierung: 2017-06-06 12:28:23
Verwendete Suchtags: Revolver Systemvoraussetzungen Allgemein Betriebssystemunabhängig